Följ

Vilka är systemkraven för Adobe Spark?

Adobe Spark körs i din favoritwebbläsare, på iOS-enheter och på Android (Spark Post). Här är en fullständig lista över vad som stöds:

Adobe Spark på webben

Operativsystem: Windows 8.1 eller senare, macOS 10.13, Chromebook (senaste)
Webbläsare som stöds:

De två senaste huvudversionerna av Chrome, Firefox, Safari och Edge (Chromium). 

 

JavaScript måste vara aktiverat.

Minneskrav: Vi rekommenderar minst 4 GB minne

Adobe Spark iOS-appar

  • iPad eller iPhone som kör iOS 12 eller senare

Adobe Spark Post för Android

  • Alla enheter som kör Android 7.0 Nougat och senare versioner

 

Var denna artikel till hjälp?
12 av 16 tyckte detta var till hjälp
Har du fler frågor? Skicka en förfrågan