Seguir

Quais são os requisitos de sistema do Adobe Spark?

O Adobe Spark é executado no seu navegador favorito, em dispositivos iOS e Android (Spark Post). Aqui está a lista completa de compatibilidade:

Versão Web do Adobe Spark

Sistemas operacionais: Windows 8.1 ou mais recente, macOS 10.13 e Chromebook (mais recente)
Navegadores compatíveis:

As duas versões principais mais recentes do Chrome, do Firefox, do Safari e do Edge (Chromium). 

 

JavaScript deve estar habilitado.

Requisitos de memória: Recomendamos pelo menos 4 GB de memória

Aplicativos iOS do Adobe Spark

  • iPad ou iPhone com iOS 12 ou mais recente

Adobe Spark Post para Android

  • Todos os dispositivos com Android 7.0 Nougat e mais recente

 

Esse artigo foi útil?
Usuários que acharam isso útil: 12 de 16
Tem mais dúvidas? Envie uma solicitação