Følg

Hva er systemkravene for Adobe Spark?

Adobe Spark kan kjøres i nettlesere, på iOS-enheter og på Android (Spark Post). Her er en fullstendig liste over hva som støttes:

Adobe Spark på nettet

Operativsystemer: Windows 8.1 eller nyere, macOS 10.13, Chromebook (nyeste)
Støttede nettlesere:

De to nyeste, store versjonene av Chrome, Firefox, Safari og Edge (Chromium). 

 

JavaScript må være aktivert.

Minnekrav: Vi anbefaler minst 4 GB minne

Adobe Spark iOS-apper

  • iPad eller iPhone som kjører iOS 12 eller nyere

Adobe Spark Post for Android

  • Alle enheter som kjører Android 7.0 Nougat eller nyere

 

Var denne artikkelen nyttig?
12 av 16 syntes dette var nyttig
Har du flere spørsmål? Send oss en henvendelse