S’abonner

Quelle est la configuration requise pour Adobe Spark ?

Adobe Spark s’exécute dans votre navigateur Web préféré ainsi que sur les appareils iOS et Android (Spark Post). Voici la liste complète des éléments pris en charge :

Adobe Spark sur le web

Système d’exploitation : Windows 8.1 ou version plus récente, macOS 10.13, Chromebook (dernière version)
Navigateurs web pris en charge :

Les deux versions majeures les plus récentes de Chrome, Firefox, Safari et Edge (Chromium). 

 

JavaScript doit être activé.

Configuration requise : Nous recommandons au moins 4 Go de mémoire

Applications Adobe Spark iOS

  • iPad ou iPhone sous iOS 12 ou plus récent

Adobe Spark Post pour Android

  • Tous les appareils qui exécutent Android 7.0 Nougat et versions ultérieures

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 12 sur 16
Vous avez d’autres questions ? Envoyer une demande