Seuraa

Mitkä ovat Adobe Sparkin järjestelmävaatimukset?

Adobe Spark toimii suosikkiselaimessasi, iOS-laitteissa ja Androidissa (Spark Post). Tässä on täydellinen luettelo siitä, mitä tuetaan:

Adobe Sparkin verkkoversio

Käyttöjärjestelmät: Windows 8.1 tai uudempi, macOS 10.13, Chromebook (uusin)
Tuetut verkkoselaimet:

Chromen, Firefoxin, Safarin ja Edgen (Chromium) kaksi uusinta pääversiota. 

 

JavaScriptin on oltava käytössä.

Muistivaatimukset: Suosittelemme vähintään 4 Gt muistia.

Adobe Sparkin iOS-sovellukset

  • iPad tai iPhone, jossa on käytössä iOS 12 tai uudempi

Adobe Spark Postin Android-versio

  • Kaikki laitteet, joissa on käytössä Android 7.0 Nougat tai uudempi

 

Oliko tämä artikkeli hyödyllinen?
12/16 koki tästä olevan apua
Lisäkysymyksiä? Lähetä pyyntö