Seguir

¿Cuáles son los requisitos del sistema de Adobe Spark?

Adobe Spark se ejecuta en tu navegador web favorito, en dispositivos iOS y en Android (Spark Post). Esta es la lista completa de lo compatible:

Adobe Spark en la web

Sistemas operativos Windows 8.1 o posterior, macOS 10.13 y Chromebook (última versión)
Navegadores compatibles

Las dos versiones más recientes e importantes de Chrome, Firefox, Safari y Edge (Chromium). 

 

JavaScript debe estar habilitado.

Requisitos de memoria: Se recomienda tener al menos 4 GB de memoria

Aplicaciones de Adobe Spark en iOS

  • iPad o iPhone con iOS 12 o posterior

Adobe Spark Post para Android

  • Todos los dispositivos que utilizan Android 7.0 Nougat o versiones posteriores

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 12 de 16
¿Tiene más preguntas? Enviar una solicitud